SD Karte Navi: Nicht genügend Speicherplatz

  • Mach von der Orginalkarte in dem UpdateTool ein Backup, und spiel das dann auf die kopierte Karte. -> Wiederherstellen.... (dabei werden nur ein paar Rumpfdaten gesichert, nicht der ganze Karteninhalt). Danach akzeptiert das Navi die Karte und Du kannst es im Tool auch wieder aktualisieren.

    So hat es bei mir leider nicht funktioniert. Fehlermeldung war in etwa: diese Karte wird nicht akzeptiert. Besorgen Sie sich eine Original Mazda Karte .


    Ich habe dann, wie weiter oben beschrieben, ein Image erstellt - damit ging es dann problemlos. :thumbsup:

  • Ich habe so mehrere Karten bereits „authorisiert“..... laufen alle bestens incl Update

    LG


    B.


    Alfa Romeo 159ti tief/hart/breit

    Fiat 124 Spider Lusso, tiefer/härter/breit, aber nicht breiter

    3 x Aprilia: RS660/RS125/SR50

  • Mein Post sollte Deine Glaubwürdigkeit nicht in Frage stellen. Möglicherweise habe ich mich auch zu doof angestellt, aber ich habe es nicht geschafft. Vielleicht kannst Du eine "Anleitung" dazu einstellen?

  • Hab ich auch nicht so aufgefasst, alles gut.

    Mach ich, bin aber ab morgen ein paar Tage unterwegs....


    Aber so aus dem Kopf:


    Du kopierst via Copy&Paste den Inhalt der OriginalKarte auf die neue SD-Karte

    Du legst die OriginalKarte in den CardReades des PC, startest das MapUpdate-Tool und gehst irgendwo auf "Backup", dort erstellst Du dann ein Backup.

    Danach legst Du die kopierte Karte in den PC, startest wieder das MapUpdateTool, gehst auf "Wiederherstellen", wählst das soeben erstelle Backup aus, und sicherst es zurück auf die Klon-Karte. Danach kann man die Karte "überprüfen" und das Tool bestätigt diese Karte. Danach machst Du das Kartenupdate. Wenn fertig, sollte der Spider das erkennen.


    Wie gesagt, so mache ich es auch beim Mazda meiner Mutter, klappt da auch immer...


    Die genauen Bezeichnungen wo/wie/was folgen später.....

    LG


    B.


    Alfa Romeo 159ti tief/hart/breit

    Fiat 124 Spider Lusso, tiefer/härter/breit, aber nicht breiter

    3 x Aprilia: RS660/RS125/SR50

    Einmal editiert, zuletzt von Bartimaus ()

  • Ich habe die leere Karte eingelegt, das war wohl der Fehler. Die hatte das Programm dann nicht erkannt. Aber wie schon geschrieben, ich habe es mit einem erstellten Image lösen können, bei mir läuft die neue Karte jetzt und kann auch ein Update gemacht werden.

    ANZEIGE
  • Ich habe auch Probleme mit dem Kopieren: meine neue original Karte auf eine 30GB kopiert, aber das Auto sagt: ungültige SD Card. Habe die neue gekoppelt, nochmal neu auf die 30er kopiert- die gleiche Anzeige.

    Mich kann das System jetzt gerne haben. Ich kaufe einfach alle 2 Jahre eine neuen Karte um 25.- und alles ist gut.^^

  • Doch, hat geklappt. Meine Erste war eine Billigvariante, die aber beim 2. Updateversuch sich aufgehängt hat, und viele Staaten nicht mehr kennt! Habe jetzt eine neue um 27.- gekauft, reingesteckt und alles Läuft!

  • Öha, das hatten wir uns an anderer Stelle hier im Forum auch gefragt.


    Wär cool wenn Du da Deine Erfahrungen posten würdest

    LG


    B.


    Alfa Romeo 159ti tief/hart/breit

    Fiat 124 Spider Lusso, tiefer/härter/breit, aber nicht breiter

    3 x Aprilia: RS660/RS125/SR50