Reversing Camera Kit

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Reversing Camera Kit

      Hallo zusammen, hat schon mal jemand dieses Kit nachgerüstet?:

      124spider.uk/shop/retrofit-kits/reversing-camera-kit

      ""

      Don't drink as root and beware of the wuxi finger hold!

    • Nein, dieses Kit kenne ich nicht.

      Wenn ich mir das so anschaue, ist es etwas anders als das Kit, welches ich verbaut habe. Die Kamera steht bei dem englischen Kit (ich nenne es jetzt mal so, um es von meinem Kit zu unterscheiden) etwas mahr raus, entspricht also eher dem Original als meines. Das wäre evtl. ein Vorteil.

      Wo ich bei dem englichen Kit skeptisch bin, sind die beiden Stecker vom Kamerakabel. Die sind ziemlich dick und dann auch noch zwei. Ich habe echte Zweifel, dass man die durch die Schlauchdurchführung am Kofferraumdeckel des Spiders bekommt, ohne diese zu "zerstören", selbst wenn man sie nacheinander durchfummelt. Da ist ein Plastikdurchlass den man aufschneiden müsste mit der Gefahr, dass die ganze Durchführung dann nicht mehr so stramm sitzt und dadurch Wasser in den Kofferraum bzw. in die Kabel eindringen kann. Beim Mazda wäre das egal, weil da die Kamera nicht im Kofferraumdeckel sitzt...

      Kurz, ich würde es für den Fiat eher nicht nehmen, auch wenn es dafür angeboten wird. Ich kann mich aber natürlich auch täuschen und die Stecker gehen da durch. Ist aber so oder so eine schöne Fummelei. Ich habe mir mit einem stabileren Blumendraht beholfen, den ich durch die Kabeldurchführung (als das Gummiteil am Kofferraum) gefummelt habe und an dem ich dann das Kabel durchgezogen habe.

      Ich habe diesen Kit genommen:

      ilmotorsport.de/shop/search_li…=0&searchtype=search-text

      Der funktioniert gut. Man muss allerdings die Plastikmutter an dem Kamerakabel aufschneiden und zerstören, weil die auch nicht durch die Kabeldurchführung geht. Man kann das Kabel aber auch so zusammenstecken und statt der Mutter mit ein paar Kabelbindern sichern, wenn man das will. Notwendig wird es aber nicht unbedingt sein, da auf der Steckverbindung keine Belastung ist. Das Kabel ist lang genug, um es locker zu verlegen bzw. man muss/kann eh ein paar Schlaufen zusammenbinden.

      Viele Grüße,

      Bernd

    • Vielen Dank für die ausführliche Antwort!

      Ich hab nachgefragt ob es auch beim „deutschen“ Abarth passt, dies wurde bejaht. Auf der Seite findet sich eine ausführliche Einbauanleitung und auch die Aussage, dass es schadfrei zurückgebaut werden kann.

      So oder so muss man aber alles komplett von vorne nach hinten öffnen, oder? Also irgendwelche vorbereiteten Kabelbäume existieren anscheinend nicht? Bei meinem „Juhu!“ Turismo fehlt nur das Premium Paket.

      Don't drink as root and beware of the wuxi finger hold!

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von epistula ()

    • Ich muss noch ergänzen, dass ich gerade vom 124 auf den Abarth wechsle. Der Abarth steht noch nicht bei mir, der 124 allerdings schon und dieser hat auch die Kamera. Ich habe gerade mal "normalen" 124 die Verkleidung unter der Kofferaumklappe entfernt, die Kamera ist ja wirklich nur auf einen Kabelbaum gesteckt, irgendwie frage ich mich da schon, ob der Kabelbaum nicht auch beim Abarth schon vorhanden ist und einfach die Kamera fehlt. Das sehe ich aber erst, wenn der Abarth bei mir steht.

      @Desmo Hast du das Kabel auf der Fahrer- oder Beifahrerseite nach vorn gelegt?

      Don't drink as root and beware of the wuxi finger hold!

    • epistula schrieb:

      Ich muss noch ergänzen, dass ich gerade vom 124 auf den Abarth wechsle. Der Abarth steht noch nicht bei mir, der 124 allerdings schon und dieser hat auch die Kamera. Ich habe gerade mal "normalen" 124 die Verkleidung unter der Kofferaumklappe entfernt, die Kamera ist ja wirklich nur auf einen Kabelbaum gesteckt, irgendwie frage ich mich da schon, ob der Kabelbaum nicht auch beim Abarth schon vorhanden ist und einfach die Kamera fehlt. Das sehe ich aber erst, wenn der Abarth bei mir steht.

      @Desmo Hast du das Kabel auf der Fahrer- oder Beifahrerseite nach vorn gelegt?
      Ich habe das Kabel auf der Fahrerseite nach hinten verlegt. Im Prinzip ist es aber egal, wie man es macht, das Kabel wäre auch für die Beifahrerseite lang genug. Auf Fahrerseite kann man da kabel relativ einfach in den Fußraum verlegen. dort habe ich es mit einem Kabelbinder an einem Querrohr unter dem Lenkrad (sieht auch wie ein Heizungsrohr mit Isolierung drumherum) festgemacht, dann vorne links durch das Sicherungsfach und von da ausunter den Einstiegsleisten nach hinten verlegt. Dann die Abdeckung nach hinten hinter dem Fahrersitz entfernt (Achtung, da muss man etwas aufpassen, ich schreibe gleich noch was dazu) und das Kabel mit bis zum Hohlraum hiner dem Kofferraum gebracht. Dazu habe ich es mit einem Kreppband an einem Stab, der eigentlich als Rankhilfe für Pflanzen dient nach hinten durchgeschoben und dann vom Kofferraum aus reingezogen (da muss man die innen angeklipste Abdeckung entfernen oder lockern).

      Bei meinem Abarth war kein Kabelbaum für die Kamera vorinstalliert. Ist aber kein Problem, weil bei dem Kit die nötigen Kabel dabei sind. Die steckt man einfach in die bestehende Verbindung des Bildschirms ein. Da kann man nichts verkehrt machen, weil jeder Stecker anders ist.

      Aber da fällt mir noch was ein. Man muss die Stecker des Bildschirms mehr oder weinger blind lösen und stellt dann später beim wieder einbauen fest, dass es für ein Kabel zwei identische mögliche Steckplätze gibt, die direkt nebeneinander in einer Ecke liegen. Ich habe dann aufs Geratewohl den äußeren Steckplatz gewählt und es hat funktioniert. Keine Ahnung ob ich da Glück hatte, oder ob beide Steckplätze gehen. Die Videos auf Youtue, die ich mir angesehen habe, gehen darauf nicht ein, sonst hätte ich beim Abziehen der Stecker besser aufgepasst. So musste ich mit der Überraschung fertig werden, dass es für einen Stecker zwei mögliche Steckplätze gibt. Sonst ist es ja eindeutig...


      Zur Abdeckung hinter dem Fahrersitz. Man muss die Plastikklipse lösen und dann die Abdeckung vorsichtig abziehen. Am besten unten anfangen. Die Befestigung ist leider etwas blöd konstruiert, wie ich finde, nämlich mit Blechklammern dii in die Abdeckung eingeklipst sind und sich an der Kante der Karrosserie festkrallen. Ideal wäre es, wenn die Klammern ohne sich zu bewegen an der Karrosserie verbleiben und sich von der Abdeckung lösen. Dann hätte man zwar ein Gefummel, die Abdeckung so anzubringen, dass die Klamern wieder genau in ihre Halterungen rutschen, aber sonst würde nichts passieren. Faktisch habe ich das so nicht hinbekommen. Ich musste also die Klammern von der Karrosserie lösen und in die Abdeckung einpassen, um sie wieder aufzustecken. Da die Klammern abder recht stramm auf der Karrosserie sitzen und die dortige Befestigung spitz und scharfkantig ist, hat man dabei in nullkommanix Kratzer in der Karrosseriekante, die bis aufs Blech gehen. Unter Rostschutzgesichtspunkten nicht optimal. Ich habe also erst mal mt dem Lackstift großzügig alles zugepinselt und die Abdeckung erst wieder aufgesteckt, als der Lack trocken war. Da man die Stelle später nicht sieht, halb so wild, aber ich bin erst mal einen Tag oder zwei ohne die Abdeckung herumgefahren. Liegt vielleicht nur an meinen zwei linken Händen, aber wenn man das weiß kann man vielleicht etwas vorsichtiger sein, wenn man die Abdeckung entfernt.

      Viele Grüße,

      Bernd

    • @Desmo Besten Dank für die Tipps, ich überlege mir ob ich es auf der Fahrer- oder Beifahrerseite verlege. In dem Video von deinem Kit wird es auf der Beifahrerseite verlegt und muss nicht durch den Fußraum. Dort sieht aber auch alles ganz easy aus, was es mit Sicherheit nicht ist, ich achte auf die möglichen Stolpersteine!

      Don't drink as root and beware of the wuxi finger hold!

    • Steffen68ffm schrieb:

      ich hatte gehofft, dass der Kabelbaum schon verlegt ist. Ich habe keine Lust alle Abdeckungen usw zu entfernen und dann noch den Bildschirm.
      Wenn mir nur ein Teil abbricht oder so....
      Schade, dass dies keine Werkstatt zum Nachrüsten anbietet.
      Hallo und guten Morgen,
      ich lese die sehr guten Infos zum Thema mit großem Interesse, da ich ähnliche Nachrüstpläne habe. Mir fällt grad dabei ein,
      ein guter Kfz-Boschdienst alter Prägung könnte hier ggf fachlich helfen... ich werde demnächst bei uns in LG da mal vorsprechen... halbsonnige Grüße bei 17 Grad C aus dem Norden...
      8)
    • Steffen68ffm schrieb:

      ich hatte gehofft, dass der Kabelbaum schon verlegt ist. Ich habe keine Lust alle Abdeckungen usw zu entfernen und dann noch den Bildschirm.
      Wenn mir nur ein Teil abbricht oder so....
      Schade, dass dies keine Werkstatt zum Nachrüsten anbietet.
      Im Prinzip müsste das jede Werkstatt können, im Zweifelsfall eine, die sich mit Mazda auskennt. Man kann es aber auch wirklich selber machen. Selbst ich habe es hinbekommen, mit einem Video, das ich auf dem Notebook hatte und immer wieder angesehen habe. Natürlich geht das beim selbermachen nicht so easy, wie im Video, aber es geht. Die Teile sind auch robust genug, dass man sie beschädigungsfrei abmontieren kann. Und wenn wirklich mal eine Befestigungsklammer ein- oder abreißt, sind da noch genug andere vorhanden, damit das Zeug wieder hält.

      Zugegeben, es kostet schon Überwindung, an manchen Teilen heftig anzureißen, wenn sie nicht so wie im Video fast von selbst herausfallen. Einige Teile sind auch etwas anders gestaltet wie beim Mazda, aber prinzipiell geht es schon.

      Klinki schrieb:

      Hallo,

      hier gibt es eine gute Einbauanleitung :thumbsup: Ich habe knapp 3 Stunden gebraucht, wobei die fast 45 Minuten für die Kabelführung durch die Gummiverbindung in den Kofferraum drauf ging.

      Beim nächsten Mal würde ich vielleicht einen runden Kabelkanal mit genügend Durchmesser und ein "Schmiermittel" zur Unterstützung verwenden.

      Schöne Grüße
      Ralf
      Ja, das ist auch mit die kniffligste Stelle. Da habe ich auch ewig rumgefingert und unnötigerweise noch den unteren Plastikhalter der Gummitülle aufgeschnitten und quasi "zerstört".

      Die Gummitülle geht ja noch. Ich habe von unten einen dickeren Blumendraht durchgeschoben (Ende umgebogen, damit er sich nicht durch den Gummi bohren kann). Den kann man von außer ertasten und so verbiegen, bis er oben rauskommt. An dem Draht kann man dann das Kamerakabel anhängen und einfach durchziehen.

      Viele Grüße,

      Bernd