Leistungsverlust beim Spider - Lecks im Ladedrucksystem finden

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Also meiner macht es seit er... 3-4000km? runter hat. Auf jeden fall fahre ich schon länger "kaputt" als heile herum.

      Ich habe großzügig mit Dreibond eingeschmiert. Silikondichtmaße für den KFZ Bereich, belastbar bis 250 Grad und 5 Bar.
      Hat nichtmal nen Tag gehalten.

      ""
    • Da bin ich momentan dran. Ich werde so oder so bei Fiat antanzen. Aber da ich ja auch mittelfristig mehr Leistung fahren will, wird das Problem eh wieder auftauchen.


      Möglichkeiten in Europa sind Ladeluftkühler von Orra Racing und Scara73, beide aus Italien. Ist man, je nach dem welchen man nimmt, 7-800€ etwa los.

    • MasterFlipFlop schrieb:

      Also meiner macht es seit er... 3-4000km? runter hat. Auf jeden fall fahre ich schon länger "kaputt" als heile herum.

      Ich habe großzügig mit Dreibond eingeschmiert. Silikondichtmaße für den KFZ Bereich, belastbar bis 250 Grad und 5 Bar.
      Hat nichtmal nen Tag gehalten.
      kann ich nicht so recht nachvollziehen hast du geprüft ob der Flansch sowohl das Gusstück ganz plan ist, allein an den nur 3 Schraubverbindung wird das nicht liegen. Solch ein enormer Druck liegt doch nicht an.

      Sonst hätten dieses Problem viele Spider Fahrer, du bist aber der einzige mit solch exorbitanten Leistungsverlusten.

      War gerade unterwegs und habe mich gefreut wie der Wagen auf kleineren LS auch schon bei cirka 2TS ump anzieht auch im 4.Gang. Bei 2,5 ump geht es richtig los auch ohne GFB. ^^
    • Nur weil es keiner getestet hat heißt es ja nicht dass keiner das Problem hat.
      Wenn dein Spider das seit Auslieferung hat, merkst du es ja ggf. garnicht.
      Würde vielleicht u.a. die extreme Streuung erklären.

      Die Amis sind da schon etwas weiter, und da wurde auch schon von Lecks an genau der Stelle berichtet.

      Großes Problem seh ich an der Verschraubung. Du kannst die Muttern nicht richtig festknallen weil sich die Schraube irgendwann einfach mitdreht, weil sie eben nur in ner Plastikfassung im Ladeluftkühler sitzt.

    • Ich wäre eher für eine Lösung die es bloß dicht macht.
      Ich will wie wahrscheinlich viele andere auch, keinen größeren Ladeluftkühler.

      Wenn die Amis schon weiter sind. Hat da trotzdem noch niemand eine Lösung zum Dichtmachen und eine Anleitung online gestellt.

      Spider fahren:
      Man lernt nicht nur Bundesstraßen und Kreisel zu unterscheiden, sondern jeden Quadratzentimeter der Straße persönlich kennen. :thumbup:
    • MasterFlipFlop schrieb:

      Du kannst die Muttern nicht richtig festknallen weil sich die Schraube irgendwann einfach mitdreht, weil sie eben nur in ner Plastikfassung im Ladeluftkühler sitzt.
      verstehe schon was Du meinst aber wenn etwas exakt plan aufliegt braucht es keine grosse Kraft um es dicht zu halten. Nur wenn ein hunderstel an einer Stelle die Gase austreten können dehnt sich das aus und es kommt zum Druckverlust.

      Andere Spider habe ich schon zur genüge gefahren, haben sich alle gleich verhalten....glaube nicht das diese Alle undicht waren ;)

      Wenn sich jetzt die Bolzen in der Kunststoffhalterung mit bewegen/ überdreht.....ist im Prinzip alles verloren.....dann kommt keine Festigkeit/ Dichtigkeit mehr zu stande.

      Bin ja gespannt was nun Fiat in deinem Fall gedenkt zu unternehmen, eine Lösung muß ja gefunden werden.
    • Merten142 schrieb:

      Ich wäre eher für eine Lösung die es bloß dicht macht.
      Ich will wie wahrscheinlich viele andere auch, keinen größeren Ladeluftkühler.
      Mir wäre eine günstigere Lösung auch lieber, aber momentan gibts da leider nichts am Markt.

      Aufgrund des LLK Designs kommt man aber wohl um einen anderen so oder so nicht drum herum, wenn man die ganze Geschichte nachhaltig dicht bekommen möchte.

      Blackline 62 schrieb:

      MasterFlipFlop schrieb:

      Du kannst die Muttern nicht richtig festknallen weil sich die Schraube irgendwann einfach mitdreht, weil sie eben nur in ner Plastikfassung im Ladeluftkühler sitzt.
      verstehe schon was Du meinst aber wenn etwas exakt plan aufliegt braucht es keine grosse Kraft um es dicht zu halten. Nur wenn ein hunderstel an einer Stelle die Gase austreten können dehnt sich das aus und es kommt zum Druckverlust.
      Andere Spider habe ich schon zur genüge gefahren, haben sich alle gleich verhalten....glaube nicht das diese Alle undicht waren ;)

      Wenn sich jetzt die Bolzen in der Kunststoffhalterung mit bewegen/ überdreht.....ist im Prinzip alles verloren.....dann kommt keine Festigkeit/ Dichtigkeit mehr zu stande.

      Bin ja gespannt was nun Fiat in deinem Fall gedenkt zu unternehmen, eine Lösung muß ja gefunden werden.
      Ich bin auch gespannt. Upgraden werde ich denke ich so oder so, aber trotzdem soll Fiat sich der Sache erstmal annehmen. An sich bleibt nur ein Kompletttausch von Verrohrung und LLK, sonst bringt es nichts.
    • Ich glaube meiner bekommt das selbe Problem. Manchmal ruckelt er im niedrigen Drehzahlbereich wenn der Turbo anspringt als würde Druck entweichen. Heute bei 3500 Umdrehungen im 5. Gang einmal son abruptes zucken mit Leistungs Schwund .Bis dahin wusste ich nicht woher es kommen sollte. Bis ich an einer Beton Planke vorbei gefahren bin, die Schall zurück geworfen hat. Da war ein zischen zuhören, als hätte ich ein Blow off Ventil. Was seltsam ist wenn der Hobel heiss ist, tritt das Problem kaum auf -jedenfalls nicht merkbar. Als würde ausdehnendes Material es dichten. Pogea hat genau das Problem beschrieben, das bei den meisten Spider der Turbo undicht wäre. Was sich selbst im Fahrbetrieb und nicht nur in der Statistik bemerkbar machen würde. Nur die Schwachstellen zu finden wird jetzt lustig. Kein Bock auf nen Ladekühler upgrade

    • @MasterFlipFlop

      Danke für das Foto mit der Verschraubung.

      Viele Grüße,

      Klaus

      124 Spider Lusso Automatik in Magnetico Bronce Metallic, Interieur schwarz, alle Zusatzpakete. Der Spider ist und bleibt technisch im Serienzustand (nur die Stubby-Stummelantenne habe ich ihm gegönnt :thumbup: )

      Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von spider-speedy ()

    • @MasterFlipFlop

      Danke für das Foto mit der Verschraubung. Falls es noch jemanden interessiert, wo die besagte Stelle genau sitzt: Am Ladeluftkühler auf der Beifahrerseite. Ich habe es hier anhand der Fotos dargestellt und mal die in der Nähe liegenden Bauteile benannt:

      Ladeluftkühler 001.jpg


      Hinter dem unteren Grill sitzt der Ladeluftkühler:
      Ladeluftkühler 002.jpg

      Viele Grüße,

      Klaus

      124 Spider Lusso Automatik in Magnetico Bronce Metallic, Interieur schwarz, alle Zusatzpakete. Der Spider ist und bleibt technisch im Serienzustand (nur die Stubby-Stummelantenne habe ich ihm gegönnt :thumbup: )

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von spider-speedy ()

    • @Merten142
      Ich glaube es gibt hier bislang nur einen der das Problem nachweislich hat, und zwar @MasterFlipFlop Bei @RheinBlitz war es nur eine Vermutung. Würde mich auch mal interessieren was daraus geworden ist.

      Viele Grüße,

      Klaus

      124 Spider Lusso Automatik in Magnetico Bronce Metallic, Interieur schwarz, alle Zusatzpakete. Der Spider ist und bleibt technisch im Serienzustand (nur die Stubby-Stummelantenne habe ich ihm gegönnt :thumbup: )