Beiträge von ThyMaster

    Hatte ich auch in Erwägung gezogen, aber

    1. Ich kenne niemanden, der mir das einbaut (ich habe selbst weder die Möglichkeit noch die Fähigkeit)
    2. Die v 70.x muss ja wieder gepatcht werden, um das korrekte Abarth-Branding zu erhalten und damit vorher mit ID7 gepatcht werden, damit ich überhaupt das Branding einspielen kann... (Error-prone)
    3. Der Ladestrom ist mit dem von mir genannten Adapter kein Problem
    4. Die AA 1.14 läuft dermaßen stabil, dass ich keine Vorteile in der Mazda-eigenen Version sehe
    5. Preis!

    - ThyMaster

    Hi Zusammen,


    Da die originalen Kartenupdates plus das Onlineabo ja mit entspannten 10€ pro Monat (heruntergerechnet von den jeweiligen 3 Jahres-Abos) zu Buche schlagen und die Mehrwerte/Aktualität immer hinter den üblichen Onlinediensten (Google Maps, Waze etc) hinterherhinken, hier ein kurzer Erfahrungsbericht der Navigation mittels inoffiziellem Android Auto v1.14 (inkl Musik, Whatsapp etc) von meiner Italienreise.

    Genutzt wurden:

    Dank der erweiterten Stromversorgung und der Halterung war das Handy immer bedienbereit um ggfs AA auf dem Handy neu zu starten. Durch die Stromversorgung wurde das Handy auch tatsächlich geladen. Der Ladestrom aus nur einer der beiden Standard-USB Anschlüsse der CMU reicht nicht einmal aus, um den aktuellen Stromverbrauch des Handys im Betrieb auszugleichen. Dh das Handy hätte sich während der Fahrt recht schnell entladen.


    Bedienbarkeit:

    • Das CMU Display (800x480px) gibt AA sehr gut und scharf wieder. Bei der Navigation ist mE Google Maps etwas "blurry", Waze finde ich etwas besser lesbar. Beide Navigationslösungen sind beim hektischen Navigieren in der Stadt (zB Florenz) trotzdem gut abzulesen.
    • Die Übersetzung der Lenkrad- und Mittelkonsolentasten ist sehr gut gelungen (zB die * Favoriten-Taste wird zur Pause/Play Taste bei Musikapps). Einzig das Wechseln zw Audioquellen mittels "Telefon-Auflegen"-Taste am Lenkrad zwischen CMU-Radio und AA-Apps funktionierte bei mir nicht zuverlässig (kein Zurückkehren von CMU-Radio zu AA-Musik)
    • Alle Telefonfunktionen liefen einwandfrei
    • Touchscreen dank Tweak jederzeit verfügbar


    Sound:

    • Das Zusammenspiel zwischen Spotify (oder anderen Audioapps) und Naviagationsapps funktionierte sehr gut. Es gab keine Aussetzer sondern weiche, akustische Blenden zw Musik, Navigation und Messages


    Stabilität:

    • AA 1.14 lief bis auf einen Komplettabsturz (ich musste die CMU rebooten), sehr stabil. Wenn sich AA doch verabschiedete reichte ein einfaches Aus- und Einstecken des USB-Kabels um AA wieder auf der CMU zu starten
    • Der Bildwechsel zw Rückfahrkamera und AA funktionierte einwandfrei
    • Die an die "Telefon-Auflegen"-Taste gebundene Sonderfunktion (s.o.) funktionierte nicht
    • Ab und zu wechselte die Audioquelle nach Navigationsansagen auf CMU Radio (allerdings nur wenn keine AA-App Musik gespielt hat). Das Starten einer Musikapp behob das Problem.
      • Kleiner Tipp: Wen von Euch dieser "Fallback" auf Radio-Sound im Allgemeinen stört, der sollte eine tote 3,5mm Klinke in die CMU einstecken (neben den USB-Anschlüssen) und in der CMU auf AUX wechseln. Dann hat man zumindest immer einen "stummen" Fallback ohne Radio und/oder Radiorauschen
    • Die Deinstallation des Tweaks Speedometer scheint geholfen zu haben Abstürze (s.o.) deutlich zu verringern. Zumindest ein Reboot war seitdem nicht mehr nötig
    • Die laut AA 1.14 mögliche Verbindung via WiFi hat bei mir nie funktioniert (ist aus meiner Sicht aber auch nicht nötig)


    Alles in allem ist es damit mMn ohne großen Aufwand möglich, im alltäglichen Leben statt mit dem (teuren Abo) CMU-Navi und der unsäglichen AHA-App mit AA zu navigieren, kommunizieren und telefonieren.


    - ThyMaster


    Edit #13: Ich beziehe mich in diesem Thread ausschließlich auf AA v1.14 von Radarwild (siehe o.a Link). Die in MZD AIO enthaltene v 1.13 funktionierte bei mir extrem instabil bzw gar nicht! Da Radarwild ein Australier ist, ist seine Version auf Rechtslenker eingestellt (also AA Bedienelemente am rechten und nicht am linken Bildschirmrand). Im seinem Thread wird beschrieben, wie ihr dies auf Linkslenkung vor(!) der Installation umstellt

    Hi,


    Bei mir hatte die Installation diverser Tweaks, insbesondere der USB Tweak, auch zu einem sehr instabilen System geführt.
    Aber ein explizites Deinstallieren aller Tweaks hat eigentlich geholfen...
    Versuch es doch noch einmal mit der neuesten AIO, V 2.86...
    Nebenbei: In der 2.86 ist das Speedometer in Version 6.1,die erste Version, die bei mir einwandfrei funktioniert.


    - ThyMaster

    Hi Zusammen,


    Leider sind meine Original Radmuttern für meine original Abarth Spider Felgen über die Winter-Einlagerungspause verloren gegangen. :cursing:
    Hat jemand von Euch eine zuverlässige Quelle (Link) wo ich 16 Stück erwerben kann -oder- exakte Abmessungen um passgenaue Ersatz-Radmuttern zu finden (siehe auch Bild im Anhang)


    Mein Reifen-Händler tut sich leider sehr schwer Ersatz zu besorgen.


    Vielen Dank im Voraus
    - ThyMaster

    Ich habe meine Karten jetzt auch zum ersten Mal geupdated. War noch einfacher als gedacht, allerdings hat mich die Installationszeit von fast einer Stunde schon überrascht, vor allem weil der Download nach 15-20 Minuten erledigt war. Vermutlich ist die SD Karte auch sehr langsam. Wenn man die Karten auf eine Highspeed SD Karte kopiert gehts bestimmt schneller, allerdings lohnt sich der Aufwand nicht wirklich.

    Jo, dauert auch bei einer Hispeed-Karte (Kategorie 10) und USB 3 recht lange. Sind halt fast 8 GB die übertragen werden wollen...


    - ThyMaster