Leistungsverlust beim Spider - Lecks im Ladedrucksystem finden

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Leistungsverlust beim Spider - Lecks im Ladedrucksystem finden

      Weil Probleme ja immer sehr viel Spaß machen, wurde mein Abarth gleich mit einer ganzen Reihe von Problemen ausgeliefert :thumbsup:

      Seit einigen Monaten habe ich das Gefühl dass meinem Spider im unteren Drehzahlbereich massiv Leistung fehlt, aber auch nicht immer.
      Manchmal kommt der Turbo spürbar bei etwa 2500rpm, so wie er sollte, manchmal erst bei 3500rpm, wenn man überhaupt was merkt. Ebenso eine merkliche Verzögerung zwischen Gaspedal durchtreten, und Leistung bekommen.

      Auch ist mir aufgefallen dass es bei Gaswegnahme hörbar zischt, ähnlich eines Blow-Off Ventils.

      In erster Instanz hatte ich mir dann erstmal ein original Schubumluftventil besorgt, um das DV+ auszuschließen. Hat... nichts gebracht.

      Dann war ich letzten Monat bei einer Abarth Werkstatt, welche mir als besonders kompetent empfohlen wurde. Was haben die gemacht? Fehler ausgelesen, keinen Fehler gefunden (oh Wunder), und beschlossen dass es kein Problem gibt. Im gleichen Zuge wurde mir noch empfohlen eine Leistungssteigerung oder ein Gaspedaltuning zu erwerben ?(
      Wie ihr euch denken könnt, werde ich da nichtmehr hin fahren...

      Im US Spider Forum bin ich auf folgenden Eintrag gestoßen: 124spider.org/forum/410-turbo-…-leak-pressure-check.html

      Also das Ding kurzerhand nachgebaut, und das Ladedrucksystem abgedrückt. Ende vom Lied: Das System bläst massiv im Bereich des Ladeluftkühlers auf der Beifahrerseite ab. So viel zum nicht existenten Fehler...

      Am Montag ist der Wagen sowieso wegen diverser Garantiemängel bei Fiat, da kommt dann wohl noch was dazu :D

      Ich werde nochmal gesondert eine Anleitung zum Bau des Testers sowie zum eigentlichen Testen reinstellen, ist wirklich nicht schwer, aber ein paar Kleinigkeiten muss man beachten.

      Ich kann mir gut vorstellen dass der ein oder andere hier unbewusst mit einem undichten System rumfährt, würde vielleicht auch erklären warum jeder das Turboloch so unterschiedlich empfindet.

      ""
      Dateien
    • Was ich beschämend finde ist, dass die Werkstatt nicht fähig war, das Problem zu lokalisieren. Jetzt ist da schon ein Fiat-Motor verbaut... da kann man sich dann nicht mehr damit herausreden, dass das ja "ein Mazda ist... damit kennen wir uns nicht aus".

      Viele Grüße,

      Klaus

      124 Spider Lusso Automatik in Magnetico Bronce Metallic, Interieur schwarz, alle Zusatzpakete. Der Spider ist und bleibt technisch im Serienzustand (nur die Stubby-Stummelantenne habe ich ihm gegönnt :thumbup: )

    • Ph1ll1p schrieb:

      Hät ich schon längst zurück gegeben und mir nen neuen geben lassen
      Er schreibt doch die Werkstatt hat keinen Fehler gefunden und somit kann er das Auto auch nicht zurückgeben.

      Wenn die keinen Fehler finden kann auch nichts repariert werden und dann können auch keine zwei "Reparatur-Fehlversuche" vorkommen und dann muss man den Spider oder Abarth behalten. Ist ein neuer Trick bei den Werkstätten.
    • spider-speedy schrieb:

      Was ich beschämend finde ist, dass die Werkstatt nicht fähig war, das Problem zu lokalisieren. Jetzt ist da schon ein Fiat-Motor verbaut... da kann man sich dann nicht mehr damit herausreden, dass das ja "ein Mazda ist... damit kennen wir uns nicht aus".
      Vor allem habe ich denen das Problem so genau wie möglich beschrieben. Aber die Ausrede war, die Steuergeräte wären so empfindlich, würde so viel überwachen, da MUSS was abgelegt sein wenn irgendwas nicht richtig arbeitet.
      Man hat sich nach dem Fehler auslesen auch garnicht weiter bemüht mir weitere Schritte/Möglichkeiten anzubieten, kam mir echt veräppelt vor. Vor allem nachdem es dann mit Leistungssteigerung/Pedalbox los ging...
    • MasterFlipFlop schrieb:

      spider-speedy schrieb:

      Was ich beschämend finde ist, dass die Werkstatt nicht fähig war, das Problem zu lokalisieren. Jetzt ist da schon ein Fiat-Motor verbaut... da kann man sich dann nicht mehr damit herausreden, dass das ja "ein Mazda ist... damit kennen wir uns nicht aus".
      Vor allem habe ich denen das Problem so genau wie möglich beschrieben. Aber die Ausrede war, die Steuergeräte wären so empfindlich, würde so viel überwachen, da MUSS was abgelegt sein wenn irgendwas nicht richtig arbeitet. Man hat sich nach dem Fehler auslesen auch garnicht weiter bemüht mir weitere Schritte/Möglichkeiten anzubieten, kam mir echt veräppelt vor. Vor allem nachdem es dann mit Leistungssteigerung/Pedalbox los ging...
      Wo warsten gewesen?
    • MasterFlipFlop schrieb:

      Steuergeräte wären so empfindlich, würde so viel überwachen, da MUSS was abgelegt sein wenn irgendwas nicht richtig arbeitet.
      nicht Alles was den Turbo betrifft ist im Steuergerät hinterlegt. Es gibt auch mechanische Teile am Turbo, die nicht auftauchen.

      Du hast eine Leistungsschwankung und das nachzuweisen ist immer ein wenig Tricki.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Traeumer ()

    • Da mein Serviceberater nicht vor Ort war musste ich das ganze telefonisch erklären...
      Und natürlich haben sie erstmal nichts gefunden, wollten auch nicht komplett demontieren weil ichs ja im zweifelsfall selbst übernehmen müsste wenn doch nichts da ist.
      Ich werde ihm das Video was ich gemacht habe zuschicken und dann mal sehen.

      Zumindest die neue Monza ist drin.

    • Der Übeltäter ist gefunden!

      Es ist... TROMMELWIRBEL... Der Ladeluftkühler! Genauer gesagt die Verbindung zum Ladeluftkühler. Wenn man sich anschaut wie das Ganze verschraubt ist, kann man sich auch schon denken wo und auch warum das Ganze abbläst wie Sau.

      Wundert mich ehrlich gesagt dass so wenige damit Probleme haben... aber vielleicht wissen es viele auch einfach nicht.

      Festschrauben hat überhaupt nichts gebracht, da die Schrauben irgendwann im Plastik durchdrehen. Habe jetzt einfach mal ein gefühltes Kilo Dreibond dazwischen geklatscht, lasse es über Nacht aushärten. Dann gehe ich nochmal zu Fiat und frage sie wie es sein kann dass jemand ohne technische Ausbildung deren Job übernehmen muss... und schaue dass die mir da gefälligst einen neuen Ladeluftkühler samt Verrohrung einbauen.

      Um einen Ladeluftkühler aus dem Zubehör kommt man aber wohl nicht drum herum, vor allem wenn man mehr Leistung fahren will.


      Ohne Worte einfach was die für einen Bullsh*t verbauen...

      Dateien
    • @MasterFlipFlop sehe ich das richtig? der LLK ist nur mit drei Schraubverbindungen asymetrisch gekoppelt? Welche Dichtung haben die installiert?
      So wie das Ding verspannt kann ich mir gut vorstellen, dass es die Luft rauspresst. Bei der Höchstleistung mach ich mir wenig sorgen, da ist eigentlich eh immer genug Druck im System, aber im Teillastbereich, wo es um das Ansprechverhalten geht, mußß man mit Verlusten rechnen. Das fühlt sich dann müde an.

      Hmmm, ich muss wohl mal unter meinen Spider ?(:huh:
      Amore, siamo pronti! :D ...der Link funktioniert wieder
    • @cubidus genau so siehts aus. Oben gibts keine Schraube, und genau das bläst er ab, und das nicht zu wenig.

      Hab leider vergessen ein Foto zu machen, aber in dem L Stück ist ein dünner Gummiring eingelassen, welcher bei mir auch schon ziemlich ausgehärtet ist. Ebenfalls kein Wunder, da er unten quasi einen Stiel hat der bis nach aussen geht und frei liegt. Schwer zu erklären, sieht aus wie ein Lolly :D

      Gemerkt habe ich es im Teillastbereich. VMax hat er weiter erreicht, aber die Leistungsentfaltung ist super unregelmäßig geworden. Manchmal kommt der Turbo bei 2500 sehr direkt, manchmal erst bei 3500 rum, und das Turboloch ist gigantisch. Also ne halbe Sekunde dauert es schon bis aus Gaspedal durchtreten auch Vortrieb wird.


      Ich stell demnächst noch eine Anleitung rein wie man das Ganze selbst testet.
    • MasterFlipFlop schrieb:

      Ich stell demnächst noch eine Anleitung rein wie man das Ganze selbst testet.

      Das wäre super. :thumbup: So wie ich das verstehe ist das allgemein eine Schwachstelle des Motors, der ja nicht nur allein im Spider verbaut ist.

      Viele Grüße,

      Klaus

      124 Spider Lusso Automatik in Magnetico Bronce Metallic, Interieur schwarz, alle Zusatzpakete. Der Spider ist und bleibt technisch im Serienzustand (nur die Stubby-Stummelantenne habe ich ihm gegönnt :thumbup: )

    • spider-speedy schrieb:

      MasterFlipFlop schrieb:

      Ich stell demnächst noch eine Anleitung rein wie man das Ganze selbst testet.
      Das wäre super. :thumbup: So wie ich das verstehe ist das allgemein eine Schwachstelle des Motors, der ja nicht nur allein im Spider verbaut ist.
      Der Motor wird 100tausendfach verbaut, jedoch im Spider als einziger in Längsbauweise, das lässt auf die doch recht komische Konstruktion schließen, dass man da ums Eck dachte. Man hat, vermutlich aus Platzgründen, den 4-fach Flansch zum 3-fach Flansch umgezeichnet und nicht ganz fertiggedacht. Gehört eigentlich in die Schrulligkeiten Ecke.
      Lösungsansätze gibt's mehrere. Ich werde mir vermutlich eine elastische Dichtung zurechtschneiden die beidseitig klebt und damit die Verformung aufnimmt. Sie muss halt nur stark genug sein, dass sie ca. 2 Bar aushält. (Macht im Prinzip jede Armaturendichtung im Badezimmer)
      Amore, siamo pronti! :D ...der Link funktioniert wieder
    • Denke wenn man sich die ziemlich grosse Dichtfläche anschauht würde auch alles mit Silikon bestreichen reichen. Es kann ja nur an einigen Stellen leicht durchblasen. Bisher haben aber sehr wenige Leute etwas von krassen Leistungsverlusten in unteren und mittleren Drehzahlen berichtet...muss also nicht zwingend bei allen Motoren auftreten.

      Vielleicht bei höherer Laufleistung jenseits der 50 Ts klm könnte ich mir das vorstellen.

      Gruß